Como substituir o MK cadastrado?

Publicado por André Andrade em

TROCAR SERVIDOR MK CADASTRADO:

No intuito de auxiliar a troca do servidor MK cadastrado no ReceitaNet, que muitas vezes não foi programada e precisamos tomar a ação de forma rápida e transparente.

1) PASSO:

Mantenha um backup mensal do seu servidor mikrotik. Abaixo colocarei um script para automatizar o envio de um backup ao seu email.

:global lastbackup
:local emailaddress “SEU_EMAIL@gmail.com
:local sysname [/system identity get name]
:local outfile ($sysname . “-” . ([:pick [/system clock get date] 4 6] . “-” . [:pick [/system clock get date] 0 3] . “-” . [:pick [/system clock get date] 7 11]))

:if ([:typeof $lastbackup] != “nothing” && $lastbackup != ($outfile . “.rsc”)) do={
:if ([:len [/file find name=$lastbackup]] > 0) do={
:log warning “Excluindo $lastbackup”
/file remove $lastbackup
}
}

/export file=$outfile compact
/tool e-mail send subject=”$outfile Backup Diario” file=($outfile . “.rsc”) to=”SEU_EMAIL@gmail.com
:log warning “Backup diário enviado $outfile”
:global lastbackup ($outfile . “.rsc”)

2) RESTAURE O SEU BACKUP

Caso não tenha o backup, configure o novo mikrotik manualmente e lembre de criar os PROFILE rigorosamente com os mesmo nomes anteriores.

Caso não se lembre, no ReceitaNet em “Cadastros Diversos“, “MK” e vera os profiles existentes.

Exemplo:

  

3) EMCADASTRO DIVERSO“, “MK


 

Clique na engrenagem para poder ter acesso ao script de configuração relativo ao respectivo Servidor Mikrotik.

 

 


COPIE e COLE no new terminal do seu Mikrotik.

Ao final, clique em “testar a comunicação”.

 

 

4) EM “CADASTRO DIVERSOS”, “EMPRESA”


Sincronizar MK, Sincroniza os cadasdatros dos clientes no Servidor
Aviso e Bloqueio: Executa as regras de aviso e bloqueio dos clientes

Pronto!

Equipe ReceitaNet sempre trabalhando para o crescimento da sua Empresa.

Categorias: Servidores MK

André Andrade

Pós Graduação em Engenharia de Redes e Sistemas de telecomunicações - Inatel