CONCENTRADOR MIKROTIK + RECEITANET RADIUS

Publicado por André Andrade em

 

 

 

Como cadastrar CONCENTRADOR MIKROTIK COM RADIUS RECEITANET?

 

1.0 – Cadastro Diversos servidores —>>> “+”

 

2.0 – Cadastrar NOVO Servidor do Tipo RADIUS

2.1 – Configurar Comunicação ReceitaNet com RADIUS

3.0 – Cadastrar SERVIDORES de AUTENTICAÇÕES

4.0 – Cadastrar o Servidor NAS MIKROTIK

 

Campos:

Nome: Documentação do nome de identificação do equipamento.

Endereço IP Servidor Autenticação: É o endereço IP do NAS concentrador Mikrotik (este IP estará liberado no RADIUS para enviar requisição. Caso tenha mais de 1 IP possível. Basta cadastrar quantas vezes for necessário, cada IP será cadastrado como um NOVO NAS).

Endereço IP do RADIUS: É o endereço IP do RADIUS que responderá as requisições feitas pelo NAS (Muito importante esta liberado no FIREWALL do Mikrotik).

Senha: Senha de Consulta do NAS para poder fazer requisições no RADIUS.

5.0 – Configuração Personalizada

ATENÇÃO: Muito indicado criar um barramento /30 para intercomunicação dos 2 servidores. EVITE o uso de NAT.

Ao clicar no Botão “Script de Configuração” 

6.0 – Controle de Velocidade = BANDA DE TRÁFEGO

 
Ao CLICAR no botão da imagem acima “RADIUS” é possível visualizar os atributos associados a banda de tráfico o que permite inclusive que o administrador tenha a liberdade de “UTILIZAR” atributos conforme o cenário que deseja implantar na empresa.

6.0 – Configuração Personalizada

 

Ao clicar no Botão “RADIUS” o ReceitaNet permite que o profissional Exclua e/ou Inclua Atributos que deseja usar em suas configurações de forma transparente e Flexível.

7.0 – Configuração Bloqueio

No RADIUS os Clientes Bloqueados estão Cadastrados da Forma abaixo.

Devendo o administrador configurar para ambos os POOL range que Não possua NAT e/ou FAÇA DROP para o RANGE.

bloqueadoipv4
bloqueadoipv6
Regra de Bloqueio = block

/ip firewall address-list;
add address=RangedeIP comment=”*Regra_ReceitaNet” list=block;

7.1 – Exemplo Pronto – “Copia e Cola”

/ip firewall address-list

add address=ips.oltnet.com.br comment=*Regra_OLTNET list=DestinoSempreAcessivel
add address=172.31.148.254 comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=aviso.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=bloqueio.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=paicontrole.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=www.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=vpn.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=sistema.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=interfone.callcenter.digital comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=callcenter.digital comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=sip.callcenter.digital comment=*Regra_ReceitaNet list=DestinoSempreAcessivel

/ip firewall filter
add action=accept chain=forward comment=*Regra_ReceitaNet_Block dst-port=53 protocol=udp
add action=accept chain=input comment=*Regra_ReceitaNet_Block src-address-list=DestinoSempreAcessivel
add action=drop chain=forward comment=*Regra_ReceitaNet_Block dst-address-list=!DestinoSempreAcessivel src-address-list=block

/ipv6 pool
add name=bloqueadoipv6 prefix=2001:db8::/32 prefix-length=64;

/ip pool
add name=bloqueadoipv4 ranges=100.100.201.0/24;

/ip firewall address-list;
add address=100.100.201.0/24 comment=”*Regra_ReceitaNet” list=block;

Exemplo de um cliente BLOQUEADO dentro do RADIUS:

 

 

8.0 – Dica de Configuração Horário no mikrotik

DICA: Configurando o Mikrotik ATUALIZAR e Reiniciar todos os dias AUTOMATICAMENTE

 

Pronto!

Equipe ReceitaNet – Sempre trabalhando para o seu Crescimento!


André Andrade

Pós Graduação em Engenharia de Redes e Sistemas de telecomunicações - Inatel