INTEGRANDO OLT – SSH

Publicado por André Andrade em

O ReceitaNet estará disponibilizando os recursos passo a passo.

Nesta etapa o profissional de rede será capaz de integrar via SSH cada OLT ao ReceitaNet.

Um pedido antigo de muitos profissionais que precisavam de um acesso rápido SHELL para executar os seus comandos. 

DICA -1-
> Os comandos deverão ser Enviados em Blocos…
Exemplo, na OLT  Huawei , para visualizar ONT/ONU não provisionadas:

enable
config
display ont autofind all

DICA -2-
> O profissional poderá usar em seus comandos, funções "Coringas"
[ENTER]
[TAB]

Exemplo, na OLT Huawei, visualizar TODAS ONT/ONU

enable
config
display service-port all
[ENTER]
[TAB]
[TAB]
[TAB]
[TAB]
[TAB]

Segue material de apoio ao administrador de rede…

A –  COPIA e COLA no Bloco de notas
B – ALTERE:
No IP Firewall NAT
                 RECEITANET-OLT-xxxxxxx –>  Substitua o xxxxxxx Pelo Nome_Que_Identifique_OLT
                x.x.x.x     —>  Pelo IP da Sua OLT

C – COLE NO NEW TERMINAL DO SEU MIKROTIK

/ip firewall raw
add action=accept chain=prerouting src-address-list=DestinoSempreAcessivel
add action=accept chain=prerouting dst-address-list=DestinoSempreAcessivel
add action=accept chain=output dst-address-list=DestinoSempreAcessivel

/ip firewall nat
add action=dst-nat chain=dstnat comment=RECEITANET-OLT-xxxxxxx dst-port=50022 protocol=tcp src-address-list=DestinoSempreAcessivel to-addresses=x.x.x.x to-ports=22

DICA -3-

Se tiver contrack NO – MUDE para AUTO e cole a Regra Abaixo:

/ip firewall raw
add action=accept chain=prerouting src-address-list=DestinoSempreAcessivel
add action=accept chain=prerouting dst-address-list=DestinoSempreAcessivel
add action=accept chain=output dst-address-list=DestinoSempreAcessivel
add action=notrack chain=prerouting comment="/ip firewall connection tracking set enabled=no"
add action=notrack chain=prerouting comment="/ip firewall connection tracking set enabled=no"

DICA -4-

/ip firewall address-list

add address=172.31.148.254 comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=aviso.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=bloqueio.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=paicontrole.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=www.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=vpn.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=sistema.receitanet.net comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=interfone.callcenter.digital comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=callcenter.digital comment=*Regra_ReceitaNet list=DestinoSempreAcessivel
add address=sip.callcenter.digital comment=*Regra_ReceitaNet list=DestinoSempreAcessivel

Agradecimento ao Sr. Matheus Santos para com a utilização da ZTE – TechFiber

Pronto!

Equipe ReceitaNet – Sempre trabalhando para o seu Crescimento!

Categorias: OLT

André Andrade

Pós Graduação em Engenharia de Redes e Sistemas de telecomunicações - Inatel