RECEITANET COM BALANCE DE LINK

Publicado por André Andrade em

RECEITANET COM BALANCE DE LINK

Para empresas que usam "Balanceamento de link" antes dos servidores de autenticação.
A regra é para simplesmente fazer com o que for para o destino ReceitaNet saia pela rota Principal.

Fica a dica.

No MIKROTIK:

(Copie e Cole no New terminal)

/ip firewall address-list;
remove [find comment="*Regra_ReceitaNet"];
add address=18.210.60.32 comment=ReceitaNet list=RECEITANET;
add address=3.88.226.53 comment=ReceitaNet list=RECEITANET;
add address=3.217.145.190 comment=ReceitaNet list=RECEITANET;
add address=3.84.124.230 comment=ReceitaNet list=RECEITANET;
add address=35.181.4.142 comment=ReceitaNet list=RECEITANET;
add address=3.87.223.70 comment=ReceitaNet list=RECEITANET;
add address=3.94.174.246 comment=ReceitaNet list=RECEITANET;
add address=3.213.47.248 comment=ReceitaNet list=RECEITANET;
add address=www.receitanet.net comment=ReceitaNet list=RECEITANET;
add address=sistema.receitanet.net comment=ReceitaNet list=RECEITANET;
add address=vpn.receitanet.net comment=ReceitaNet list=RECEITANET;
add address=aviso.receitanet.net comment=ReceitaNet list=RECEITANET;
add address=bloqueio.receitanet.net comment=ReceitaNet list=RECEITANET;
add address=www.receitanet.net comment=ReceitaNet list=RECEITANET;
add address=web.1.receitanet.net comment=ReceitaNet list=RECEITANET;
add address=web.2.receitanet.net comment=ReceitaNet list=RECEITANET;
add address=web.3.receitanet.net comment=ReceitaNet list=RECEITANET;
/ip firewall mangle;
remove [find comment="*Regra_ReceitaNet"];
add action=accept chain=prerouting comment=ReceitaNet dst-address-list=RECEITANET;
add action=accept chain=prerouting comment=ReceitaNet src-address-list=RECEITANET;
move [find comment="ReceitaNet"] 0;

 

No mangle, esta regra deverá ficar acima das outras, na posição "0"

Obs: Para empresas que usam outros tipos de equipamentos, diferentes de mikrotik, a "lógica" é a mesma.

Pronto!

Equipe ReceitaNet sempre trabalhando para o crescimento da sua Empresa.


André Andrade

Pós Graduação em Engenharia de Redes e Sistemas de telecomunicações - Inatel