DICA: Configurando Múltiplos IP Público como Saída dos Clientes – CGNAT-DINÂMICO

Publicado por André Andrade em

Configurando Múltiplos IP Público como Saída dos Clientes – CGNAT-DINÂMICO

DICAS RECEITANET

 

Surgiu uma procura grande das empresas que tendo poucos IP válidos, conseguirem distribuir os seus clientes que estão funcionando com IP privado nestes IP. Desta forma atenuar problemas com a Sony (playstation) e telas de "Não sou Robo" do Google…

Dinâmico, pois os IPs privados serão DINAMICAMENTE distribuídos pelos IPs públicos cadastrados.


Configuração:

Neste cenário iremos usar 4 IP públicos e dividir 2 range de IP privado com 254 host (usuários)

254 CLIENTES (/24)
.            +                         DIVIDIDOS em 4 IP PÚBLICO
254 CLIENTES (/24)

Digamos que a rede interna esta com os range 192.168.101.0/24 e 192.168.102.0/24 e que temos os IP Públicos disponíveis: 189.21.98.251 – 189.21.98.252 – 189.21.98.253 – 189.21.98.254

Na interface "LINK" configure os 4 IP

Em IP ADDRESS

/ip address

add address=189.21.98.251/25 interface=LINK network=189.21.98.128
add address=189.21.98.252/25 interface=LINK network=189.21.98.128
add address=189.21.98.253/25 interface=LINK network=189.21.98.128
add address=189.21.98.254/25 interface=LINK network=189.21.98.128

No FIREWALL ADDRESS-LIST

Cadastre os range de gerencia com a faixa de IP dos equipamentos que compõem a sua estrutura de rede.

Digamos que os equipamentos da rede estão com a Rede 172.30.0.0/24

/ip firewall address-list

add list=REDE-ADMINISTRACAO address=172.30.0.0/24
add list=REDE-CLIENTES address=192.168.101.0/24
add list=REDE-CLIENTES address=192.168.102.0/24

No FIREWALL NAT

/ip firewall nat

add action=src-nat chain=srcnat comment="NetMAP a" dst-address-list="!REDE-ADMINISTRACAO" per-connection-classifier=src-address:4/0 src-address-list=REDE-CLIENTES to-addresses=189.21.98.251
add action=src-nat chain=srcnat comment="NetMAP b" dst-address-list="!REDE-ADMINISTRACAO" per-connection-classifier=src-address:4/1 src-address-list=REDE-CLIENTES to-addresses=189.21.98.252
add action=src-nat chain=srcnat comment="NetMAP c" dst-address-list="!REDE-ADMINISTRACAO" per-connection-classifier=src-address:4/2 src-address-list=REDE-CLIENTES to-addresses=189.21.98.253
add action=src-nat chain=srcnat comment="NetMAP d" dst-address-list="!REDE-ADMINISTRACAO" per-connection-classifier=src-address:4/3 src-address-list=REDE-CLIENTES to-addresses=189.21.98.254

Pronto!

Equipe ReceitaNet – Sempre trabalhando para o seu Crescimento!


André Andrade

Pós Graduação em Engenharia de Redes e Sistemas de telecomunicações - Inatel