DICA: Como acessar um Mikrotik SEM usar IP Público?

Publicado por André Andrade em

Como acessar um Mikrotik SEM usar IP Público?

Começando com RouterOS v6.14 a MikroTik passou a oferecer um serviço de nome DNS dinâmico para dispositivos RouterBOARD. Isso significa que seu dispositivo pode obter automaticamente um nome de domínio de trabalho, isso é muito útil quando você não tem um ip fixo, com ddns (Dynamic Domain Name System), caso seu endereço de IP externo mude, você não irá perceber, pois ao invés de acessar pelo seu endereço de ip ex; 200.165.25.173,  você  vai usar o seu endereço de domínio ex: 11d111dcf11f.sn.mynetname.net

Em alguns caso, a atualização do IP não tem funcionado, sendo assim necessário criar um script forçando o update, segue a baixo script.

/system script

add name=ForceUpdate policy=\    ftp,read,write,policy,test,password,sniff,sensitive source=\

"ip cloud force-update"

/system scheduler add interval=1m name=ForceUpdate on-event=ForceUpdate policy=\ftp,read,write,policy,test,password,sniff,sensitive

Fonte: http://avancoti.com.br/novo_site/configurando-cloud-ddns-mikrotik-router-os/ Acessado dia 17/05/2019 as 20:39

Pronto!

Equipe ReceitaNet – Sempre trabalhando para o seu Crescimento!


André Andrade

Pós Graduação em Engenharia de Redes e Sistemas de telecomunicações - Inatel