DICA: Para LIBERAR Velocidade na Madrugada

Publicado por André Andrade em

DICA: Para LIBERAR Velocidade na Madrugada

Acesse seu Mikrotik no New Terminal e copie e cole os comandos abaixo:

/queue simple
add disabled=yes name=queue_up priority=1/1 queue=pcq-upload-default/pcq-download-default target=""

/system scheduler

add comment="HABILITA E DESABILITA BANDA TODA - QueueSimple" interval=1d name=VELOCIDADE_CONTROLAR on-event="/queue simple { disable [find name=queue_up] }" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=sep/17/2007 start-time=06:00:00

add interval=1d name=VELOCIDADE_LIBERAR on-event="/queue simple { enable [find name=queue_up] }" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=sep/17/2007 start-time=00:00:01;

add comment="Roda_a_cada_1_Horas" interval=1h name=VELOCIDADE_QUEUE_TOPO on-event=":foreach i in=[/queue simple find dynamic=yes ] do={ /queue simple move \$i }" policy=ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=sep/17/2007 start-time=00:01:02


Entendendo…

O Script acima esta configurado para LIBERAR a velocidade a "Meia Noite" e Voltar a CONTROLAR as 6:00.

Pode ser visto e ajustado conforme as necessidades de cada empresa no Mikrotik em "/System Scheduler"

PRONTO!

Equipe ReceitaNet – Sempre trabalhando para o seu Crescimento!


André Andrade

Pós Graduação em Engenharia de Redes e Sistemas de telecomunicações - Inatel